Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 33
  1. #21
    Premium Member
    Join Date
    Mar 2012
    Posts
    40

    Default

    Same here.
    Quote Originally Posted by janopack View Post
    also my progress report on my ipad is not in sync with the web browser version. it's not a big deal just a little annoying.

  2. #22
    Premium Member
    Join Date
    Feb 2014
    Posts
    93

    Default

    Quote Originally Posted by cdawson View Post
    It's my responsibility and fault for the problem so I have to own it.. am not pleased with my effort here and will make this right. The problem isn't from skipping, it stems from the storage of unique seconds becoming too big for the browser to handle. So after watching a specific amount of video (I didn't calculate the exact length, maybe 20 minutes), the system would stop recording.

    We should have a patch in shortly, hopefully this afternoon. My regards again.

    Chris
    Hey Chris,

    I was the one that started the thread on the new version not working and you guys fixed that. This is a minor tweak, (not to say it ain't hard to fix), and you guys will fix it. I am always astounded how you and Jason answer these problems head on and fix them. It's not all websites that actually give a damn about their customers. Not to mention the "little" fact that I have learned so much from Jamplay and you guys have helped me create one of the best hobbies I know, (playing guitar). Thanks for your efforts and thanks for the product.

  3. #23

    Default

    Quote Originally Posted by Rich1165 View Post
    Hey Chris,

    I was the one that started the thread on the new version not working and you guys fixed that. This is a minor tweak, (not to say it ain't hard to fix), and you guys will fix it. I am always astounded how you and Jason answer these problems head on and fix them. It's not all websites that actually give a damn about their customers. Not to mention the "little" fact that I have learned so much from Jamplay and you guys have helped me create one of the best hobbies I know, (playing guitar). Thanks for your efforts and thanks for the product.
    Ha Thanks Rich! I don't want to accept your compliment when fixing something I screwed up, but will have to make an exception here.. so thanks

    We just deployed a patch for this, and the error logs are showing positive results so far. I will be tweaking more of this today so hopefully it will be fully ironed out in the next 6-8 hours.

    Chris
    JamPlay.com Co-Founder

  4. #24
    Premium Member
    Join Date
    Jul 2014
    Location
    Wisconsin
    Posts
    111

    Default

    Quote Originally Posted by cdawson View Post
    Ha Thanks Rich! I don't want to accept your compliment when fixing something I screwed up, but will have to make an exception here.. so thanks

    We just deployed a patch for this, and the error logs are showing positive results so far. I will be tweaking more of this today so hopefully it will be fully ironed out in the next 6-8 hours.

    Chris
    Rich is right, your efforts are greatly appreciated. I can only wish that many of today's companies could provide the great service and attention to their customers as JP does. To not only begin to fix the problem immediately but to own up to the problem instead of just dismissing it as many lesser sites would do, we thank you.

  5. #25

    Default

    Quote Originally Posted by JoeyAsh View Post
    Rich is right, your efforts are greatly appreciated. I can only wish that many of today's companies could provide the great service and attention to their customers as JP does. To not only begin to fix the problem immediately but to own up to the problem instead of just dismissing it as many lesser sites would do, we thank you.
    Ha.. well thank you I did end up rewriting quite a bit of the progress tracking and implementing it at the tail end of last week. Is it performing better for you now? I still am tracking errors, but they are very... shall I say... goofy, and could be false positives.

    Chris
    JamPlay.com Co-Founder

  6. #26
    Premium Member
    Join Date
    Dec 2014
    Posts
    1

    Default

    Problem confirmed. The progress indicators display different numbers for the same lessons, depending on the page that displays the number. On one screen I see 70%, then on another I see 100%, then if I click on a particular lesson/video, the progress is not set to 100% even though I've watched the video again and again, from start to finish.

    That makes the progress indicators quite useless.

  7. #27
    Administrator Jason.Mounce's Avatar
    Join Date
    Jun 2008
    Location
    Evans, Colorado
    Posts
    2,013

    Default

    I'm working with Tarto6tron on the issue he's having here. Is anybody else replicating this type of thing on their end?
    Jason Mounce
    Content Producer
    [email protected]
    877-999-4JAM

    Emil Werstler on Active Pickups:
    Pros: you can put them in a 2 X 4 and sound like zakk wylde
    Cons: you can put them in a 2 X 4 and sound like zakk wylde

  8. #28
    Premium Member CraigMR76's Avatar
    Join Date
    Aug 2011
    Location
    New Brunswick, Canada
    Posts
    512

    Default

    Quote Originally Posted by Jason.Mounce View Post
    I'm working with Tarto6tron on the issue he's having here. Is anybody else replicating this type of thing on their end?
    I have noticed a few quirky things, mostly when switching back and forth from manual to auto tracking.

    I have one lesson showing 36% on the main page, and 100% on the full report and lesson.

    I have another lesson showing 104% on the main page, 100% on the full report and 104% in the lesson.

    I accidentally set the manual progress to 104% by clicking on the far right of the progress bar field.

  9. #29
    Premium Member
    Join Date
    Feb 2014
    Posts
    93

    Default

    I have noticed that the only way to show that I completed a lesson is to go over the progress section using the manual mode. It's no biggie but maybe I am not doing it correctly. It would help if you would explain how we should use the two methods. Thanks.

  10. #30
    Premium Member
    Join Date
    Jul 2014
    Location
    Wisconsin
    Posts
    111

    Default

    Still have problems as well. Inside the Dave Weiner lessons it shows that I haven't done a topic at all. I actually have completed it already.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Banner