Results 1 to 10 of 10

Thread: Retro Forum Look

  1. #1
    Premium Member Don.S's Avatar
    Join Date
    Jun 2008
    Location
    Evansville IN
    Posts
    238

    Default Retro Forum Look

    Hi Jamplay. The forum has a new/old look. Is it supposed to look like an older bulletin board?

    Doesn't look as neat as it has in the past.

    Just wondering.
    Don S.
    Evansville, IN

  2. #2
    Basic Member Sylvia's Avatar
    Join Date
    Feb 2008
    Location
    Idaho
    Posts
    3,028

    Default

    Quote Originally Posted by Don.S View Post
    Hi Jamplay. The forum has a new/old look. Is it supposed to look like an older bulletin board?

    Doesn't look as neat as it has in the past.

    Just wondering.
    Don: try clearing your browser's cache. I was white with blue links until I did that. Now I'm getting a grey php type forum.

    Hope that helps.

  3. #3
    Premium Member denswon's Avatar
    Join Date
    Dec 2010
    Location
    Idaho
    Posts
    220

    Default

    Quote Originally Posted by Don.S View Post
    Hi Jamplay. The forum has a new/old look. Is it supposed to look like an older bulletin board?

    Doesn't look as neat as it has in the past.

    Just wondering.
    Quote Originally Posted by Sylvia View Post
    Don: try clearing your browser's cache. I was white with blue links until I did that. Now I'm getting a grey php type forum.

    Hope that helps.
    Not sure that is the issue, I have the gray background and have figured out how to navigate in this forum, just don't consider it an improvement. I hope it is temporary while the forum is being updated, I think I saw that posted in another thread.
    Dennis

  4. #4
    Basic Member Sylvia's Avatar
    Join Date
    Feb 2008
    Location
    Idaho
    Posts
    3,028

    Default

    Yes, Kevin says it's a temp solution while they update the old board. Hang in there.

  5. #5
    Premium Member
    Join Date
    Nov 2009
    Posts
    341

    Default

    this sucks

  6. #6

    Default

    Yes this is temporary. We have upgraded to a newer version to fix security exploits and will soon be re-skinning / re-theming it to be similar to how it was before. Take it easy everyone...
    Co-Founder of JamPlay.com

  7. #7
    Premium Member Don.S's Avatar
    Join Date
    Jun 2008
    Location
    Evansville IN
    Posts
    238

    Default

    Quote Originally Posted by kevinace View Post
    Yes this is temporary. We have upgraded to a newer version to fix security exploits and will soon be re-skinning / re-theming it to be similar to how it was before. Take it easy everyone...
    Kevin,

    It looks much better today. Could I make a suggestion? When making broad sweeping changes, I think it might be a good idea to post an alert or put a sticky on the forum that some changes are coming that will impact functionality.

    The majority of the people are in the dark when things change and often wonder if it's their computers that are having an issue.

    Communication is a good thing.

    Thanks, and the new forum looks fine.

    Don
    Don S.
    Evansville, IN

  8. #8
    Premium Member
    Join Date
    Nov 2009
    Posts
    341

    Default

    hahaha, ok i calmed down, lmao

  9. #9
    Basic Member Alan1956's Avatar
    Join Date
    Jul 2010
    Posts
    413

    Default

    Quote Originally Posted by Don.S View Post
    Kevin,

    It looks much better today. Could I make a suggestion? When making broad sweeping changes, I think it might be a good idea to post an alert or put a sticky on the forum that some changes are coming that will impact functionality.

    The majority of the people are in the dark when things change and often wonder if it's their computers that are having an issue.

    Communication is a good thing.

    Thanks, and the new forum looks fine.

    Don

    I said the same thing yesterday in another thread...It would be cool (really cool) to have some advance warning of a major change over like we all experienced this weekend

  10. #10

    Default

    Cleared my cache, still not working on a mac with safari. only white with black writing like in print mode.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •